Новости

Уязвимость в AMD EPYC

Стало известно, что безопасность серверов под управлением процессоров AMD EPYC под угрозой. На сегодняшний день данные чипы являются мощнейшими в данной области, но возникшая ситуация теперь на 100% ставит под сомнение принятие решения о покупке продукта именно этой компании.

Производитель поспешил заявить, что на предстоящем семинаре WOOT21 будут опубликованы две исследовательские работы. Как стало известно, речь будет идти об уязвимостях в системе защищённой шифрованной виртуализации AMD (SEV), именно она интегрирована во все серверные процессоры семейства EPYC.

На данный момент AMD раскрыли только общие сведения касательно появившейся проблемы, а подробности станут известны во время семинара. Пока что известно лишь, что уязвимости были обнаружены исключительно в обычных и встраиваемых процессорах EPYC. Относительно первых, данная проблема затронула все три поколения. Но для самых последних моделей производитель уже предусмотрел временное решение, способное смягчить последствия благодаря технологии SEV-SNP. А вот обладателям первого и второго поколений пока что придется обойтись лишь рекомендациями AMD по обеспечению безопасности.   

Если вы нашли ошибку, пожалуйста, выделите фрагмент текста и нажмите Ctrl+Enter.

Geek Beard Man

Люблю высокие технологии, кино, игры, а также Geek Beard TV!

СОВЕТУЕМ ПРОЧЕСТЬ

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *

Back to top button

Сообщить об опечатке

Текст, который будет отправлен нашим редакторам: